メニュー 閉じる

DELLサーバのBMCがLAN経由で使用できない

バイト先サーバに、新しいDELLラックサーバが昨年の11月に仲間入りしています。
仮想化を使って遊んでいます(。・ω・。)

さて、DELLのサーバにはIPMIとかBMCとか言うのが標準で組み込まれています。
お金を払えばiDRACというもっと高機能なものも使えるようですが、そこまで必要が無いだろうという私の判断。
ちなみに、IPMIとかBMCってのはOSの状態にかかわらず、システムを管理できる優れもの(あまりよく分かっていない)

今まで使っていたサーバや、こちらも最近仲間入りしたDELLタワー型サーバで、BMCのLAN経由の情報取得が行えています。
ところが、今回導入したラックサーバちゃんは、同じ設定をしているにもかかわらず、なにをやーっても動いてくれません。困った困った

仕方ないので、法人向けサーバの特権、24時間サポート発動!

実は、今もサポート途中で、まだ解決していないのですが、きっと解決する予感なのではやまって記事にしてしまいました。

現状

BMC Configuration Utility(POST時にCtrl+Eのタイミング)

  • IPMI Over LAN・・・On
  • LAN Parameters
    • NIC Selection・・・Shared
    • Active LOM(読み取り専用)・・・No Active LOM

その他、IPアドレス等は正しく設定しています。
問題なのは読み取り専用部分の、Active LOMです。
No Active LOM
となっています。

デルサポートによると、NIC1番ポートにLANケーブルが刺さっているのに、No Active LOMとなっているのはおかしいとのこと。
本当ならば、Active LOM・・・LOM1となるべきらしい。

解決策

メールをコピペします。

 Broadcomユーティリティを使用して、管理ファームウェアを有効にします。

  1. 下記URLのBroadcomのユーティリティをダウンロードします。

 http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R268988&SystemID=PWE_R610&servicetag=&os=WS8R2&osl=en&deviceid=8641&devlib=0&typecnt=0&vercnt=6&catid=-1&impid=-1&formatcnt=0&libid=5&typeid=-1&dateid=-1&formatid=-1&source=-1&fileid=396512

  2. 解凍した"\Broadcom\DosUtils\Userdiag\NetXtremeII\uxdiag.exe"をUSBブートディスクにセットします。
  ※USBブートディスクの作成手順は、KCS#78275を参照。

  3. USBブート後、下記コマンドを実行して管理ファームウェアを「有効」にします。

  > uxdiag<Space>-t<Space>ac<Space>–mfw<Space>1
※※acは計2つのOnboardNICのIDです

適用後、数分後にBMCの疎通が可能になりますため、
現象が改善されたかご確認をお願いいたします。

とのこと。
明日のバイト先業務時間外にやってみます。

コメントを残す